Viewing issues on wide mode inbox view and on wide screen monitors

Incident Report for Avochato

Resolved

This issue is now resolved.
Posted Jul 08, 2024 - 14:18 PDT

Monitoring

Avochato is monitoring a fix released for select views in the inbox.
Posted Jul 08, 2024 - 13:59 PDT

Identified

Some Avochato desktop web users have observed screen-sizing issues on wide screens and in wide-mode inbox views, leading to message readability issues. Avochato is currently investigating the issue and recommends using Classic or Compact views if you are experiencing issues reading messages. Mobile web and app views are unaffected. Rest assured that all content sent and received to end-users via SMS is being delivered over SMS, as this issue is specifically a front-end web issue with specific screen widths.
Posted Jul 08, 2024 - 07:31 PDT
This incident affected: avochato.com.