AT&T network outage
Incident Report for Avochato
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 08:14 PST
Identified
AT&T’s network went down for many of its customers across the United States Thursday morning, leaving consumers unable to place calls, text or access the internet.

Although Verizon and T-Mobile customers reported some network outages, too, they appeared far less widespread. T-Mobile and Verizon said their networks were unaffected by AT&T’s service outage and customers reporting outages may have been unable to reach customers who use AT&T.

https://www.cnn.com/2024/02/22/tech/att-cell-service-outage/index.html
Posted Feb 22, 2024 - 07:01 PST