Broadcasts not starting
Incident Report for Avochato
Postmortem

A software update relating to the broadcast scheduling mechanism introduced a regression in our system, which caused broadcasts to stay stuck in an initial “sending” state. This has been resolved with a subsequent software update.

This issue was not caught by automated or QA testing, and we have updated our automated testing and quality assurance controls to prevent a similar issue from happening in the future.

Affected broadcasts eventually retried and delivered their message to their audience after a delay.

Posted Dec 15, 2020 - 12:21 PST

Resolved
This incident has been resolved. Broadcasts that were scheduled to begin during the affected period will be restarted.
Posted Dec 15, 2020 - 10:00 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2020 - 08:49 PST
Investigating
We are investigating an issue that is preventing scheduled broadcasts from moving beyond the "sending" phase.
Posted Dec 15, 2020 - 07:39 PST
This incident affected: avochato.com, API, and Mobile.