Intermittent connectivity issues

Incident Report for Avochato

Resolved

This incident has been resolved. We will keep monitoring throughout the day.
Posted Mar 04, 2021 - 10:09 PST

Monitoring

Page load times are returning to normal following updates to cloud networking. We will continue to monitor connectivity.
Posted Mar 04, 2021 - 09:44 PST

Identified

We've identified network connectivity issues with one of our cloud database providers and are taking steps to ameliorate in-app latency some customers are experiencing.
Posted Mar 04, 2021 - 09:36 PST

Update

Connectivity issues have been resolved but page load times are still above average. We are continuing to investigate.
Posted Mar 04, 2021 - 09:29 PST

Investigating

Some clients are currently unable to connect to avochato.com
Posted Mar 04, 2021 - 09:18 PST
This incident affected: avochato.com, API, and Mobile.