Infrastructure hosting provider performing maintenance
Incident Report for Avochato
Resolved
This incident has been resolved.
Posted May 26, 2022 - 01:26 PDT
Update
The maintenance is done, but we will continue to monitor and make sure the infrastructure is stable.
Posted May 26, 2022 - 01:16 PDT
Identified
Unfortunately our infrastructure hosting provider is doing emergency maintenance on our databases. Servers should be back to normal shortly.
Posted May 26, 2022 - 01:06 PDT
This incident affected: avochato.com, API, and Mobile.