Global Amazon Outage

Incident Report for Avochato

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 14:19 PDT

Monitoring

Amazon shared systems are recovered from the outage. Avochato is monitoring.
Posted Oct 20, 2025 - 16:42 PDT

Identified

Amazon Web Services reported outages globally this morning which may impact services Avochato relies on for text messages and other services. Our team will be monitoring the status and providing updates here.

https://health.aws.amazon.com/health/status

https://www.cnn.com/business/live-news/amazon-tech-outage-10-20-25-intl
Posted Oct 20, 2025 - 08:15 PDT
This incident affected: avochato.com, API, and Mobile.