Delays displaying latest messages
Incident Report for Avochato
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 21:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2022 - 16:57 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 18, 2022 - 16:11 PDT
Update
We are continuing to investigate the cause of a delay in displaying new messages in the inbox. Note that messages continue to be delivered and be received. Thank you for your patience.
Posted Aug 18, 2022 - 15:35 PDT
Investigating
We're investigating an issue with up to 15 minute delays in displaying messages and conversations in the inbox.
Posted Aug 18, 2022 - 15:15 PDT
This incident affected: avochato.com, API, and Mobile.