Planned Service Disruption: Avochato Platform Upgrade
Scheduled for Oct 4, 00:00 - 01:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 10, 2020 - 12:21 PDT
Scheduled
The Avochato Platform will be undergoing a systems upgrade and will not be accessible during this window.

During this time access to Avochato dashboard, mobile apps, and API will be UNAVAILABLE.

Inbound messages received during this time will be queued for when maintenance is complete.
Posted Sep 10, 2020 - 12:20 PDT
This scheduled maintenance affects: avochato.com, API, and Mobile.