Unable to make outbound calls from mobile apps
Incident Report for Avochato
Postmortem

What Happened

An upgrade to the client library prevented calls from being initialized inside the context of our mobile applications.

This was unfortunately not detected by our QA process and resulted in a regression for app users regardless of mobile app version.

Actions Taken

We have patched the initialization of the library in all clients and we are re-evaluating the team’s ability to QA mobile applications against stage environments.

Posted Nov 20, 2020 - 11:33 PST

Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 16:51 PST
Monitoring
An issue impacting outbound call origination has been identified and a fix has been deployed. We are continuing to monitor outbound call capability from Avochato mobile apps.
Posted Nov 18, 2020 - 13:41 PST
Investigating
Our team is aware of issues with making outbound calls from the Avochato for iOS and Avochato for Android mobile apps for some customers. Mobile and desktop browsers are not affected.
Posted Nov 18, 2020 - 09:40 PST
This incident affected: Mobile.