Carrier issues with calls and texts

Incident Report for Avochato

Resolved

Avochato continues to monitor the carrier resolution for calls across inboxes.
Posted Sep 04, 2024 - 20:49 PDT

Monitoring

Carrier call issues have been intermittent with resolutions rolling out across many numbers. Avochato is monitoring the resolution.
Posted Sep 04, 2024 - 20:48 PDT

Investigating

Avochato is investigating an issue with calls and texts that may be impacting your inbox.
Posted Sep 04, 2024 - 19:23 PDT
This incident affected: avochato.com and Mobile.