Issues loading embedded analytics dashboards and related CSV downloads
Incident Report for Avochato
Resolved
We have dug into the underlying connection issue with the Google team and patched the servers. Please contact our support team if you're still having issues accessing the analytics in your Avochato account.
Posted Jul 22, 2024 - 10:24 PDT
Update
Avochato has had several conversations today with Google Cloud, and the issue has been escalated with the highest urgency. Google is still investigating the issue on their end. We will continue to share updates as soon as they become available.
Posted Jul 21, 2024 - 21:42 PDT
Identified
We've identified a connectivity issue with a third-party vendor we use for visualizing inbox data. This may impact viewing graphs in the Avochato dashboard and the ability to download CSVs of those tables.

Legacy analytics views are not impacted, we will share updates on this status page as a resolution is investigated by our third-party vendor.
Posted Jul 20, 2024 - 20:32 PDT
This incident affected: avochato.com.