Issues loading Contacts and Broadcasts pages
Incident Report for Avochato
Postmortem

What Happened

A subset of our cloud infrastructure suffered a hardware failure, which caused specific customers associated with that hardware to be unable to view broadcasts and contacts, as well as intermittent issues polling for live inbox updates. Once the hardware issue was resolved, traffic for the specific subset of impacted inboxes returned to normal.

No data was lost.

Resolution

Avochato cloud engineers escalated the issue to our cloud partner, who escalated the issue internally.

The hardware failure was resolved and our team will continue working with the vendor to ensure that similar incidents properly rotate the faulty hardware out of the cluster.

Posted Jul 27, 2021 - 14:59 PDT

Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 14:53 PDT
Update
We are seeing improvements for the impacted inboxes and are continuing to monitor.
Posted Jul 27, 2021 - 14:18 PDT
Update
We are continuing to monitor while we partner with our cloud provider to resolve an issue with cloud hardware. Thank you for your patience while we resolve this issue for the subset of impacted inboxes.
Posted Jul 27, 2021 - 13:50 PDT
Update
We are continuing to monitor. Specific inboxes may continue to be impacted.
Posted Jul 27, 2021 - 13:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2021 - 13:26 PDT
Identified
Certain features of the Avochato app are being impacted by a partial cloud outage. We are working to restore full coverage.
Posted Jul 27, 2021 - 13:09 PDT
Investigating
We are currently investigating this issue.
Posted Jul 27, 2021 - 13:03 PDT
This incident affected: avochato.com, API, and Mobile.