Delays in loading inbox messages

Incident Report for Avochato

Resolved

This incident has been resolved.
Posted Apr 30, 2024 - 13:15 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 30, 2024 - 10:39 PDT

Monitoring

Avochato is monitoring the results of resumed normal load times in the inbox.
Posted Apr 30, 2024 - 10:37 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 30, 2024 - 10:32 PDT

Identified

Around 10:05am PT Avochato noticed delays in the loading of messages. This is being investigated with a resolution expected shortly.
Posted Apr 30, 2024 - 10:05 PDT
This incident affected: avochato.com and Mobile.