Platform Outage
Incident Report for Avochato
Postmortem

What happened

Actions taken by our cloud hosting provider as part of an investigation into Avochato infrastructure unexpectedly caused applications and browsers to be temporarily unable to reach Avochato from the web or the Avochato mobile apps.

Resolution

Our ops team worked quickly to immediately rebuild our application cluster and get up and running, but some devices with cached DNS may have experienced 500 errors and the inability to take or make phone calls while DNS rolled out. We are working with our provider to make sure this misunderstanding does not happen in the future.

We apologize for any inconvenience and thank you for choosing Avochato.

Posted Feb 16, 2021 - 12:55 PST

Resolved
Avochato platform experienced a temporary outage in the early morning as a result of unplanned cloud hosting diagnostics. From approximately 2:40-3:00 PST access to the Avochato mobile and desktop app, incoming calls, as well as the API was temporarily unavailable. Inbound messages were not lost and scheduled or automated messages were delivered as service was resumed.
Posted Feb 16, 2021 - 02:30 PST