Issues with Telecom Provider
Incident Report for Avochato
Postmortem

What Happened

One of our third-party software vendors suffered a platform-wide outage which prevented us from leveraging their APIs to deliver SMS and Voice functionality.

During the impact period, we were not able to leverage their APIs for sending messages and managing Avochato Numbers, as well as routing calls. Attempts to send messages were queued and retried until we could successfully deliver the messages.

Customers sending traffic through our other SMS and Voice partners were not impacted.

Resolution

The vendor performed their procedures for triaging and resolving the incident, and successfully returned to full operational capability.

Posted Mar 11, 2021 - 15:23 PST

Resolved
We've seen most Telecom Errors errors resolve for the past hour. We're continuing to monitor the situation and will update as we know more.
Posted Feb 26, 2021 - 08:28 PST
Monitoring
We've stated seeing success sending outbound SMS and MMS through our Telecom Providers. We'll continue monitoring the situation until it fully improves.
Posted Feb 26, 2021 - 07:39 PST
Update
Calls seem to be unaffected, however sending SMS and MMS are experiencing errors. We're in direct contact with our Telecom Provider to resolve this ASAP.
Posted Feb 26, 2021 - 07:04 PST
Identified
We've identified an issue with our Telecom Provider where outbound messages are disabled.
Posted Feb 26, 2021 - 05:30 PST
This incident affected: avochato.com, API, and Mobile.