Avochato Dashboard Slowness
Incident Report for Avochato
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 09:07 PST
Identified
We have received communication from our cloud services provider of a partial outage within their data center. Recovery is in progress. Access to the Avochato mobile and desktop app may be intermittent depending on your location.
Posted Dec 15, 2021 - 08:11 PST
Investigating
We're seeing latency and slow requests in our environment and investigating.
Posted Dec 15, 2021 - 07:45 PST
This incident affected: avochato.com, API, and Mobile.