MMS delivery issues (US long code numbers)
Incident Report for Avochato
Resolved
Carriers have resolved the issues with MMS as of 13:41 PDT.
Posted May 05, 2023 - 14:52 PDT
Monitoring
US carriers have observed issues with MMS delivery towards US recipients using a US long code number. These issues may have impacted your Avochato number(s) on May 5. Our providers have released a patch to resolve this issue. We are in touch and expecting to receive updates on the status of the MMS issues.
Posted May 05, 2023 - 13:46 PDT
This incident affected: avochato.com.