Carrier A2P Deliverability Issues Detected
Incident Report for Avochato
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 11:48 PST
Update
Providers have identified that some Avochato phone numbers have been continuing to experience deliverability issues even with a fully verified A2P application. This is due to carrier issues with the phone number itself, not the A2P application nor an Avochato-specific issue. This remains escalated directly with carriers and Avochato will be sharing updates as they become available by carriers.
Posted Sep 25, 2023 - 15:33 PDT
Identified
Avochato has identified known issues with US carriers regarding A2P SMS/MMS traffic. Some Avochato customers that are fully approved and established on A2P may be experiencing deliverability errors due to unexpected carrier issues. Avochato is working with carriers on a solution and will post updates here.
Posted Sep 01, 2023 - 07:18 PDT
This incident affected: avochato.com, API, and Mobile.