SMS/MMS Delivery Failures to Verizon and AT&T Networks in the US
Incident Report for Avochato
Resolved
As of 1pm PT, providers were not experiencing MMS/SMS delivery delays when sending messages to Verizon and AT&T. Avochato has been monitoring results in the meantime and will share all known findings on the incident once that information is provided. This incident is now resolved.
Posted Sep 28, 2023 - 18:31 PDT
Monitoring
Providers are observing successful MMS/SMS delivery to Verizon and AT&T networks in the US. Avochato will continue to monitor to ensure full service recovery and will provide additional updates.
Posted Sep 28, 2023 - 13:30 PDT
Update
SMS/MMS providers are actively working on a resolution to delivery failures on Verizon and AT&T Networks in the US for a subset of Long Codes. Experts are on a bridge with a downstream telecom partner to work toward resolution. Customers may be experiencing delivery failures with a 30007 error for any traffic toward Verizon and AT&T. Avochato will continue to provide updates as they are received from providers. More details can also be found on: https://status.twilio.com.
Posted Sep 28, 2023 - 13:06 PDT
Update
We have confirmed that MMS/SMS short code is not affected by the ongoing incident. We are experiencing MMS/SMS delivery failures to Verizon and AT&T networks in the US over a subset of long-codes. We are actively investigating the and will provide another update in 30 minutes or as soon as more information becomes available.
Posted Sep 28, 2023 - 12:28 PDT
Investigating
We are experiencing MMS/SMS delivery failures to Verizon and AT&T networks in the US over a subset of long-codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Sep 28, 2023 - 12:20 PDT
This incident affected: avochato.com and API.