Data Processing Delays - Avochato Dasshboard Affected
Incident Report for Avochato
Resolved
We have resolved the issue and have a patch to prevent the slowdown in the future.
Posted Sep 20, 2019 - 12:57 PDT
Monitoring
We believe we have fixed the latency problem but will continue to monitor for issues.
Posted Sep 20, 2019 - 09:52 PDT
Investigating
Our data processing infrastructure is running behind which is causing latencies when viewing the dashboard. No data has been lost and the system should be caught up shortly.
Posted Sep 20, 2019 - 09:51 PDT
This incident affected: avochato.com, API, and Mobile.