Read-only Mode
Incident Report for Avochato
Resolved
This incident has been resolved.
Posted Apr 01, 2023 - 11:05 PDT
Monitoring
A fix has been implemented and we are monitoring results. Our backlog of messages is being processed -- messages that were scheduled or sent during the impact period will deliver over the next hour. Thanks for your patience.
Posted Apr 01, 2023 - 08:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2023 - 08:34 PDT
Investigating
We are experiencing a platform outage and Avochato is currently in read-only mode. We are working to resolve the issue as quickly as possible.
Posted Apr 01, 2023 - 08:02 PDT
This incident affected: avochato.com, API, and Mobile.