Delays retrieving data from cloud service provider
Incident Report for Avochato
Resolved
On Friday 12/15, Avochato's cloud provider confirmed the issue has been identified on their end. A temporary solution was provided until the investigation is completed. Avochato will update this issue as additional information is received.
Posted Dec 19, 2023 - 16:23 PST
Investigating
Delays have been observed in retrieving data from Avochato's cloud service provider. Engineering teams on both sides are actively investigating to identify the cause and a resolution.
Posted Dec 14, 2023 - 11:45 PST
This incident affected: avochato.com.